Discussion:
[cw-discuss] Java/Flash
(too old to reply)
Len Levin
2008-06-16 15:08:29 UTC
Permalink
I am new to Crossover.

I have Crossover installed on my iMac 2.16g, 24² with IE6. I need to
install a version of JAVA and Flash along with IE6

Since this is a Win98 bottle does this mean that I can¹t run JAVA & Flash?

If I can, will someone point me to the directions to get these installed.

Thanks.

Regards,


Len Levin
Business Systems Consulting
Wakefield, MA 01880
781-683-4040
Brian C
2008-06-16 20:51:27 UTC
Permalink
*> Since this is a Win98 bottle does this mean that I can't run JAVA &
Flash?*
Why would you not be able to install Flash or Java plug-ins in a Win98
bottle? Both of those apps where arround in the days of Win98.

A better question might be why would you want too? Both of those apps can
be run natively on Mac OSX.

The CodeWeavers guys maintain a detailed list of supported applications on
their web site.

I would be surprised if Java was supported. Even if it is it would be
extreamlly slow. I believe the flash plug-ins are supported. It installs
just like any other application under CX. Just select the install
application menu option.
Post by Len Levin
I am new to Crossover.
I have Crossover installed on my iMac 2.16g, 24" with IE6. I need to
install a version of JAVA and Flash along with IE6
Since this is a Win98 bottle does this mean that I can't run JAVA & Flash?
If I can, will someone point me to the directions to get these installed.
Thanks.
Regards,
Len Levin
Business Systems Consulting
Wakefield, MA 01880
781-683-4040
_______________________________________________
discuss mailing list
http://crossover.codeweavers.com/mailman/listinfo/discuss
You can be removed from this list by visiting the above web page, or by
checking the 'subscriptions' tab in your account with CodeWeavers.
Loading...