Discussion:
[cw-discuss] Web site Problems?
(too old to reply)
Kelley Jernigan
2008-09-15 22:06:08 UTC
Permalink
Has anyone else been having problems accessing their account on the Codeweavers website?

I am setting up a new PC with Linux and when I used my email address to log in it was not recognized.
I've been using the same email address, the one this message is coming from, since at least 2004 for my login ID.

I contacted Codeweavers but was told that there is no record of my login ID, which I have been using for over 4 years.

Thanks.

J. Kelley Jernigan
Steve Cayford
2008-09-15 22:17:34 UTC
Permalink
Just tried it with no problems here. (Firefox on Linux)

-Steve
Post by Kelley Jernigan
Has anyone else been having problems accessing their account on the Codeweavers website?
I am setting up a new PC with Linux and when I used my email address to
log in it was not recognized.
I've been using the same email address, the one this message is coming
from, since at least 2004 for my login ID.
I contacted Codeweavers but was told that there is no record of my login
ID, which I have been using for over 4 years.
Thanks.
J. Kelley Jernigan
------------------------------------------------------------------------
_______________________________________________
discuss mailing list
http://crossover.codeweavers.com/mailman/listinfo/discuss
You can be removed from this list by visiting the above web page, or by checking the 'subscriptions' tab in your account with CodeWeavers.
--
Steven Cayford
McNamara Academic Center
University of Minnesota
http://gopheracademics.com
Kelley Jernigan
2008-09-15 22:25:52 UTC
Permalink
Never mind.
I'd forgotten that I'd changed my logon ID.

D'oh!

----- Original Message -----
From: Kelley Jernigan
To: discuss-ga8PNGZ/8cREEb4n6Yf3vI+***@public.gmane.org
Sent: Monday, September 15, 2008 6:06 PM
Subject: [cw-discuss] Web site Problems?


Has anyone else been having problems accessing their account on the Codeweavers website?

I am setting up a new PC with Linux and when I used my email address to log in it was not recognized.
I've been using the same email address, the one this message is coming from, since at least 2004 for my login ID.

I contacted Codeweavers but was told that there is no record of my login ID, which I have been using for over 4 years.

Thanks.

J. Kelley Jernigan

Loading...