Discussion:
[cw-discuss] [Fwd: Re: crossover-pro-7.1.0rc1 and .NET install error]
(too old to reply)
James McKenzie
2008-11-16 02:15:49 UTC
Permalink
Forwarding to mailing list.

James McKenzie


-------- Original Message --------
Subject: Re: [cw-discuss] crossover-pro-7.1.0rc1 and .NET install error
Date: Sat, 15 Nov 2008 19:13:41 -0700
Perhaps this is fixed post rc1. They reckon PowerSDR_v1.14.0.exe should
run on CXO. Same error on x86 and x86_64 openSUSE 11.1 Beta5.
Are you attempting to install this program? Where can it be found and
can it be downloaded from the Internet?

James McKenzie
Sid Boyce
2008-11-16 03:12:23 UTC
Permalink
Post by James McKenzie
Forwarding to mailing list.
James McKenzie
-------- Original Message --------
Subject: Re: [cw-discuss] crossover-pro-7.1.0rc1 and .NET install error
Date: Sat, 15 Nov 2008 19:13:41 -0700
Perhaps this is fixed post rc1. They reckon PowerSDR_v1.14.0.exe should
run on CXO. Same error on x86 and x86_64 openSUSE 11.1 Beta5.
Are you attempting to install this program? Where can it be found and
can it be downloaded from the Internet?
James McKenzie
Yes I am. It's a zip file containing the following, when trying to
install the .exe file, it says it needs .NET and the dialog is as follows:-
Needs .NET Framework version 1.1.4322
Install?
Yes ## downloads it and prompts for save/run - run ###
### Installs quite a bit before it hits the error ####
dotnetfx.exe
RegSvcs.exe - Fatal error
CLR error: 80004005
The Program will now terminate

# unzip -l ./PowerSDR_v1.14.0.exe
Archive: ./PowerSDR_v1.14.0.exe
warning [./PowerSDR_v1.14.0.exe]: 314600 extra bytes at beginning or
within zipfile
(attempting to process anyway)
Length Date Time Name
-------- ---- ---- ----
246 09-02-08 14:10 Setup.Ini
2554368 09-02-08 14:10 PowerSDR Setup.msi
110592 03-19-03 00:03 Setup.Exe
-------- -------
2665206 3 files
Regards
Sid.
--
Sid Boyce ... Hamradio License G3VBV, Licensed Private Pilot
Emeritus IBM/Amdahl Mainframes and Sun/Fujitsu Servers Tech Support
Specialist, Cricket Coach
Microsoft Windows Free Zone - Linux used for all Computing Tasks
Sid Boyce
2008-11-16 03:22:54 UTC
Permalink
Post by James McKenzie
Forwarding to mailing list.
James McKenzie
-------- Original Message --------
Subject: Re: [cw-discuss] crossover-pro-7.1.0rc1 and .NET install error
Date: Sat, 15 Nov 2008 19:13:41 -0700
Perhaps this is fixed post rc1. They reckon PowerSDR_v1.14.0.exe should
run on CXO. Same error on x86 and x86_64 openSUSE 11.1 Beta5.
Are you attempting to install this program? Where can it be found and
can it be downloaded from the Internet?
James McKenzie
http://support.flex-radio.com/Downloads.aspx is the URL.
Regards
Sid.
--
Sid Boyce ... Hamradio License G3VBV, Licensed Private Pilot
Emeritus IBM/Amdahl Mainframes and Sun/Fujitsu Servers Tech Support
Specialist, Cricket Coach
Microsoft Windows Free Zone - Linux used for all Computing Tasks
James Mckenzie
1970-01-01 00:00:00 UTC
Permalink
Post by Sid Boyce
Post by James McKenzie
Forwarding to mailing list.
James McKenzie
-------- Original Message --------
Subject: Re: [cw-discuss] crossover-pro-7.1.0rc1 and .NET install error
Date: Sat, 15 Nov 2008 19:13:41 -0700
Perhaps this is fixed post rc1. They reckon PowerSDR_v1.14.0.exe should
run on CXO. Same error on x86 and x86_64 openSUSE 11.1 Beta5.
Are you attempting to install this program? Where can it be found and
can it be downloaded from the Internet?
James McKenzie
Yes I am. It's a zip file containing the following, when trying to
install the .exe file, it says it needs .NET and the dialog is as follows:-
Needs .NET Framework version 1.1.4322
Install?
Yes ## downloads it and prompts for save/run - run ###
### Installs quite a bit before it hits the error ####
dotnetfx.exe
RegSvcs.exe - Fatal error
CLR error: 80004005
The Program will now terminate
This is a known error in the Wine code. I'll look to see if this has been fixed. Is this program downloadable so that I can verify any fixes and provide feedback to CodeWeavers?

James McKenzie
Stephanie
2008-11-17 16:19:21 UTC
Permalink
I dont think the expansion can be downloaded yet, it might be a while before
blizzard allows it.
about [cw-discuss] [Fwd: Re: crossover-pro-7.1.0rc1 and .NET install error]
Post by Sid Boyce
Post by James McKenzie
Forwarding to mailing list.
James McKenzie
-------- Original Message --------
Subject: Re: [cw-discuss] crossover-pro-7.1.0rc1 and .NET install
error
Post by Sid Boyce
Post by James McKenzie
Date: Sat, 15 Nov 2008 19:13:41 -0700
Perhaps this is fixed post rc1. They reckon PowerSDR_v1.14.0.exe should
run on CXO. Same error on x86 and x86_64 openSUSE 11.1 Beta5.
Are you attempting to install this program? Where can it be found and
can it be downloaded from the Internet?
James McKenzie
Yes I am. It's a zip file containing the following, when trying to
install the .exe file, it says it needs .NET and the dialog is as
follows:-
Post by Sid Boyce
Needs .NET Framework version 1.1.4322
Install?
Yes ## downloads it and prompts for save/run - run ###
### Installs quite a bit before it hits the error ####
dotnetfx.exe
RegSvcs.exe - Fatal error
CLR error: 80004005
The Program will now terminate
This is a known error in the Wine code. I'll look to see if this has been
fixed. Is this program downloadable so that I can verify any fixes and
provide feedback to CodeWeavers?
James McKenzie
_______________________________________________
discuss mailing list
http://crossover.codeweavers.com/mailman/listinfo/discuss
You can be removed from this list by visiting the above web page, or by
checking the 'subscriptions' tab in your account with CodeWeavers.
Sid Boyce
2008-12-28 01:05:18 UTC
Permalink
Post by Stephanie
I dont think the expansion can be downloaded yet, it might be a while
before blizzard allows it.
On Mon, Nov 17, 2008 at 11:11 AM, James Mckenzie
crossover-pro-7.1.0rc1 and .NET install error]
Post by Sid Boyce
Post by James McKenzie
Forwarding to mailing list.
James McKenzie
-------- Original Message --------
Subject: Re: [cw-discuss] crossover-pro-7.1.0rc1 and .NET
install error
Post by Sid Boyce
Post by James McKenzie
Date: Sat, 15 Nov 2008 19:13:41 -0700
Perhaps this is fixed post rc1. They reckon PowerSDR_v1.14.0.exe
should
Post by Sid Boyce
Post by James McKenzie
run on CXO. Same error on x86 and x86_64 openSUSE 11.1 Beta5.
Are you attempting to install this program? Where can it be
found and
Post by Sid Boyce
Post by James McKenzie
can it be downloaded from the Internet?
James McKenzie
Yes I am. It's a zip file containing the following, when trying to
install the .exe file, it says it needs .NET and the dialog is as
follows:-
Post by Sid Boyce
Needs .NET Framework version 1.1.4322
Install?
Yes ## downloads it and prompts for save/run - run ###
### Installs quite a bit before it hits the error ####
dotnetfx.exe
RegSvcs.exe - Fatal error
CLR error: 80004005
The Program will now terminate
This is a known error in the Wine code. I'll look to see if this
has been fixed. Is this program downloadable so that I can verify
any fixes and provide feedback to CodeWeavers?
James McKenzie
I still have the same error with the full pro-7.1.0 which I downloaded
just a while ago.
Regards
Sid.
--
Sid Boyce ... Hamradio License G3VBV, Licensed Private Pilot
Emeritus IBM/Amdahl Mainframes and Sun/Fujitsu Servers Tech Support
Specialist, Cricket Coach
Microsoft Windows Free Zone - Linux used for all Computing Tasks
Sid Boyce
2008-11-19 01:10:20 UTC
Permalink
Post by James Mckenzie
Post by Sid Boyce
Post by James McKenzie
Forwarding to mailing list.
James McKenzie
-------- Original Message --------
Subject: Re: [cw-discuss] crossover-pro-7.1.0rc1 and .NET install error
Date: Sat, 15 Nov 2008 19:13:41 -0700
Perhaps this is fixed post rc1. They reckon PowerSDR_v1.14.0.exe should
run on CXO. Same error on x86 and x86_64 openSUSE 11.1 Beta5.
Are you attempting to install this program? Where can it be found and
can it be downloaded from the Internet?
James McKenzie
Yes I am. It's a zip file containing the following, when trying to
install the .exe file, it says it needs .NET and the dialog is as follows:-
Needs .NET Framework version 1.1.4322
Install?
Yes ## downloads it and prompts for save/run - run ###
### Installs quite a bit before it hits the error ####
dotnetfx.exe
RegSvcs.exe - Fatal error
CLR error: 80004005
The Program will now terminate
This is a known error in the Wine code. I'll look to see if this has been fixed. Is this program downloadable so that I can verify any fixes and provide feedback to CodeWeavers?
James McKenzie
http://support.flex-radio.com/Downloads.aspx is the URL.
The program is PowerSDR_v1.14.0.exe
Regards
Sid.
--
Sid Boyce ... Hamradio License G3VBV, Licensed Private Pilot
Emeritus IBM/Amdahl Mainframes and Sun/Fujitsu Servers Tech Support
Specialist, Cricket Coach
Microsoft Windows Free Zone - Linux used for all Computing Tasks
Loading...